
Activity 1 – Using the Tab and Flange Commands 

Overview 

In this activity, you will construct a simple bracket using the Tab and Flange commands.   

 

Objectives 

After completing this activity you will be able to: 

• Construct a base feature using the Tab command. 

• Add flanges to a sheet metal part. 

• Construct partial flanges. 

• Construct flanges using the bend relief options. 

• Construct flanges using the corner relief options. 

 

1.  Create a new metric Sheet Metal file. 

2.  In the next few steps, you will use the Tab command to create the base feature for this 
activity. 

q On the Features toolbar, click the Tab button. 

 

q Select the reference plane shown in the illustration. 



 

q When the profile view displays, on the Tools menu, click Hide All>Reference Planes. 

q Draw and dimension the profile shown. Notice the vertical relationship between the 
endpoints of the two lines in the middle of the profile. 

 

q On the ribbon bar, click Finish to complete the profile. 

q To define the material direction for the tab feature, move the cursor below the profile 
and click. 

q On the ribbon bar, click Finish to complete the tab feature. 



 

3.  In the next few steps, you will create a flange on an edge of the tab. 

q On the Features toolbar, click the Flange command. 

 

q Select the edge as shown in the illustration. 

 

q Move the cursor down and notice that a flange is dynamically attached to the cursor. 

q Position the cursor below the tab so that the dimension in the Length box on the ribbon 
bar reads 25.40 mm. 

q Click to place the flange. Notice that a reference plane and a default flange profile are 
created.  Do not click Finish. 

4.  You will now go back to the Profile step of the flange and edit the shape of the flange. 

q On the Flange SmartStep ribbon bar, click the Profile Step button to open the profile 
view for the flange feature. 

 

q Edit the profile by placing two lines: a horizontal line approximately 25 mm long that 
starts at the midpoint of the right vertical line, and a second vertical line up to meet the 
first line as shown in the illustration below. 

q On the Draw toolbar, click the Distance Between command. 



 

q Place and edit a dimension to 25 mm as shown in the illustration below. 

  

q On the Draw toolbar, click the Trim button. 

 

q Trim the two lines in the bottom right corner as shown. 

 

q On the ribbon bar, click Finish to close the profile window and view the modified 
flange. 

q Click Finish again to complete the edited flange. 

  

5.  In the next few steps you will add another flange to the part. 

q The Flange command should still be active, if it is not, click the Flange button. 



q Select the edge shown. 

 

q Move the flange downward until the dimension value in the Length box reads 25.40 
mm. 

q Click to place the flange. Notice that where the new flange meets the first flange, the 
material is torn. The dimensions in the illustration are removed for clarity. 

 

q On the SmartStep ribbon bar, click the Material Outside button.  Notice that the tear in 
the material still exists. 

 

 

q On the ribbon bar, click the Flange Options button. 



 

q On the Flange Options dialog box, set the Corner Relief and Bend Only options. 

q  

q Click OK to apply the corner relief. 

 

q Notice that the corner relief removes the tear from the material and that the corner relief 
is applied to the bend on the adjacent feature, not the current feature. 

 

q On the ribbon bar, click the Flange Options button. 

q Set the Corner Relief option to Bend and Face. 

q Click OK. 

q Notice that the corner relief is now applied to both the bend and the flat face on the 
previous flange. 

q On the ribbon bar, click Finish to complete the flange. 



 

6.  Now you will save the file. 

q On the File menu, click Save. 

7.  In the next few steps, you will place another flange and explore more of the flange options.   

q On the Features toolbar, click the Flange command. 

 

q Select the edge shown. 

 

q On the ribbon bar, click the From Both Ends button. 

 

q Move the cursor up until the value in the Distance box on the ribbon bar reads 25.40 
mm. 

q Click to place the flange. 



 

q By default, the From Both Ends option creates a flange whose width is one-third of the 
length of the edge.  However, you can easily change the flange width by editing the two 
dimensions that the system placed. 

q Select the horizontal dimension on the left, which reads 16.67. 

q Type 20.00 mm for the new distance. 

q Press ENTER. 

 

q Select the horizontal dimension on the right, which reads 16.67. 

q Type 22.00 mm for the new dimension. 

q Press ENTER. 



 

q On the ribbon bar, click the Flange Options button. 

 

q On the Flange Options dialog box, set the Bend Relief option to Round. 

q Click OK. 

 

q On the ribbon bar, click Finish to complete the flange. 

 

q This completes the activity. 



Activity 2 – Creating a Contour Flange 

Overview 

In this activity, you will use the Contour Flange command to construct a sheet metal cover. 

 

Objectives 

After completing this activity you will be able to: 

• Construct a contour flange. 

 

1.  Create a metric Sheet Metal file. 

2.  In the next few steps, you will create a contour flange. 

q On the Features toolbar, click the Contour Flange command. 

 

q Select the reference plane shown. 

 

q Draw the profile as shown below.   



q Connect relationships applied to the reference planes (see the broken lines) control the 
two open ends to assure they are the same length.   

q Place a vertical relationship between the midpoint of the horizontal profile line and the 
midpoint of the horizontal reference plane to center the profile.   

 

q On the ribbon bar, click Finish to complete the profile. 

q Position the cursor so the arrow points outside the profile. 

q Click to define the side for material addition.  

 

q On the ribbon bar, click the Symmetric Extent button. 

 

q On the ribbon bar, in the Distance box, type 80 mm. 

q Press ENTER. 

q Click Finish to complete the Contour Flange. 



 

 

3.  On the Tools menu, click Hide All>Reference Planes. 

4.  In the next few steps you will place a second contour flange and explore more of the 
options for the feature. 

 

q The Contour Flange command should still be active. If not, on the Features toolbar, 
click the Contour Flange button again to place the next feature.  

Note: 
Except when they are the base feature, contoured flanges are always added to sheet metal 
models along an existing edge or edge-chain.  So the first step of the command is to 
identify the edge along which you will add the flange.  When you select this edge, the 
system will construct the profile plane at one end or the other; so the end where you select 
the edge is important. 

q Select the end of the edge shown.  

q Position the cursor near the bottom end of the edge and click when the red dot is 
displayed at the bottom of the edge.  



 

q As with other commands that require a profile plane, you must specify a plane or an 
edge to represent the X-axis of the profile plane.  Select the front face of the model 
(you might find this easier if you use QuickPick) and define the direction, as shown 
below, for the base of the profile plane. 

 

q Select the outside end of the axis for reference plane orientation, as shown below.  

 

q In the profile window, place and dimension a single horizontal line as shown.  (A) is 
the location for the profile element. 



 

 

q On the ribbon bar, click Finish to complete the profile. 

q On the ribbon bar, click the Chain option. 

 

q Set the Select option to Chain. 

 

q Select the interior edge chain and on the ribbon bar, click the Accept button to accept 
the edges. 

 

 

q On the SmartStep ribbon bar, click the Contour Flange Options button. 



 

q On the Contour Flange Option dialog box, set the Corner Relief and Bend Only 
options. 

q Click OK. 

 

q In the illustration below, the example on the left shows no corner relief, and the 
example on the right shows corner relief applied to the bend only. 

 

q On the ribbon bar, click Finish to accept the result. 

 

q Save and close the document This completes the activity. 



Activity 3 – Using the Lofted Flange Command 

Overview 
 
In this activity, you will use the Lofted Flange command to construct a base feature. 

Objectives 

 

 

After completing this activity you will be able to: 

q Construct a lofted flange.  

q In the next few steps, you will construct a lofted flange.  

On the Features toolbar, click the Lofted Flange command. 

 

 

q On the ribbon bar, ensure that the Select From Sketch option is set. 

 

q For the first cross section, position the mouse cursor over the left end of Sketch 1. 



q When a red dot displays on the profile as shown in the illustration, click. 

 

q On the ribbon bar, click the Accept button to accept the profile and start point. 

q Select the left end of Sketch 2 as the next cross section. 

q  

q Click the Accept button. 

 

q Position the cursor outside of the profile. 

q When the arrow points outside of the profile, indicating material addition will occur on 
that side of the profile, click. 

 

q Click Finish to complete feature.  Notice that sketches are hidden in the illustrations for 
the purpose of clarity. 



 

q Save the file. 

3.  In the first phase of this activity, the Lofted Flange command inserted bends using the 
default bend radius defined in the options for this file.  In the next few steps, you will edit 
the profiles to include fillets that will define the bend size and shape.  Notice in the 
illustration (A) that the profiles have been edited to provide conical shaped bends. 

 

q On the Features toolbar, click the Select Tool. 

q Position the mouse cursor over Sketch 1, as shown in the illustration below. 

q Right-click to display the shortcut menu. 

q On the shortcut menu, click Edit Profile. 



 

q Use the Fillet command to add 5 mm fillets at the two vertices, as shown in the 
illustration below. 

q Add a radial dimension to one of the fillets. 

q Add an equal relationship to both. 

 

q Notice that both the lofted flange solid and Sketch 2 are hidden for clarity in the 
previous illustration. 

q On the ribbon bar, click Finish to complete the profile. 

q On the ribbon bar, click Finish to complete the sketch. 

q If sketches are not listed in EdgeBar, right click in the EdgeBar window, and on the 
shortcut menu, click PathFinder Display>Sketches. 

q While still in the Select tool command, right-click Sketch 2 in EdgeBar. 

q On the shortcut menu, click Edit Profile. 

q Use the Fillet command to place 15mm fillets on the two vertices. 

q Add a radial dimension to one of the fillets. 



q Add an equal relationship to both fillets, as shown in the illustration below. 

 

q Notice that the lofted flange solid is hidden for clarity. 

q Click Finish to complete the profile. 

q Click Finish to complete the sketch. 

 

q Notice that with different-sized fillets on the vertices of the two profiles, the resulting 
bends are now conical. 

q Save the file. 

q This completes the activity. 

 

 



Activity 4 – Constructing Sheet Metal Features 

Overview 

In this activity, you will construct several commonly used sheet metal features.  To help you 
work more quickly, you will work with a file that already has sketches drawn for each feature. 

 

Objectives  

After completing this activity, you will be able to create all of the features shown.  Each sketch 
is listed in the Feature PathFinder tab on the EdgeBar tool. 

 

1.  Open file “activity_4_step1” 



  

2.  In the next few steps, you will create a normal cutout using one of the sketches provided. 

q On the Features toolbar, click the Normal Cutout command. 

 

q On the SmartStep ribbon bar, click the Select From Sketch button. 

 

q Select the circular sketch named Norm_Cut_Sketch shown, and click the Accept button. 

 

q On the ribbon bar, click the Through Next button to define the extent. 

q Position the arrow so that it points into the part as shown, and click. 

 



q  

q On the ribbon bar, click the Finish button.  The normal cutout is complete. 

 

3.  In the next few steps you will create a bend. 

q On the Features toolbar, click the Bend command. 

 

q On the SmartStep ribbon bar, click the Select From Sketch button. 

q Select the sketch named Bend_Sketch shown in the illustration below, and click the 
Accept button. 

 

q For the location of the bend, position the cursor so the arrow points as shown, and 
click. 

 

q  

q For the side of the profile to move, position the cursor so the arrow points as shown, 
and click. 



 

q For the direction the side will move, position the cursor so the arrow points as shown, 
and click. 

 

q On the ribbon bar, click the Finish button.  The bend is complete. 

 

4.  In the next few steps, you will add a jog feature to the sheet metal part. 

q On the Features toolbar, click the Jog command. 

 

q On the ribbon bar, click the Select From Sketch button. 

q Select the sketch named Jog_Sketch shown, and click the Accept button. 

 

q For the side of the profile to move, position the cursor so that the  arrow points as 
shown, and click. 

 

q For the extent step, type 50 mm in the distance box and press ENTER. 



q Position the cursor so that the feature is added below the profile as shown, and click. 

 

q The jog is added as shown in the illustration below. 

 

q  

q On the SmartStep ribbon bar, click the Bend Options button, and turn off the Extend 
profile and Bend relief options. 

 

q On the SmartStep ribbon bar, set the Bend Outside option. 



 

q On the SmartStep ribbon bar, set the Offset Dimension option. 

 

q On the ribbon bar, click the Finish button.  The jog is complete. 

 

 

5. In the next few steps, you will create a drawn cutout. 

q On the Features toolbar, click the Drawn Cutout command. 

 

q On the SmartStep ribbon bar, click the Select from Sketch button. 

q Select the sketch named Drawn_Cutout_Sketch as shown, and click the Accept button. 

 

q On the ribbon bar, click the Drawn Cutout Options button. 

q Set the options shown in the illustration below, and dismiss the dialog box. 



 

q For the side step, position the cursor so that the arrow points inside the profile, and 
click. 

 

q For the extent step, type 6 mm in the Distance box. 

q  

q Position the cursor so that the cutout is placed below the profile, and click. 

 

q On the ribbon bar, click the Finish button.  The drawn cutout is complete. 

 

6. In the next few steps, you will create a dimple feature. 

q On the Features toolbar, click the Dimple command. 

 

q On the ribbon bar, click the Select From Sketch button. 

q Select the sketch named Dimple_Sketch, as shown in the illustration below, and click 
the Accept button. 



 

q  

q On the ribbon bar, click the Dimple Options button and set the option shown in the 
illustration below.  Dismiss the Dimple Options dialog box. 

 

q For the side step, position the cursor so the arrow points inside the profile, and click. 

 

q For the side step, type 6 mm in the Distance box and press ENTER. 

q Position the cursor so that the dimple is placed below the profile, and click. 

 

q On the ribbon bar, set the Sidewalls Inside option. 

 

q  



q On the ribbon bar, click Finish. The dimple feature is complete. 

 

7.  In the next few step, you will create a bead on the sheet metal part. 

q On the Features toolbar, click the Bead button. 

 

q On the SmartStep ribbon bar, click the Select From Sketch button. 

q Select the sketch named Bead_Sketch, and click the Accept button. 

 

q For the side step, position the cursor so that the arrow points as shown, and click. 

 

q  

q On the ribbon bar, click the Finish button.  The bead is complete. 

 



8.  In the next few steps, you will create a louver. 

q On the Features toolbar, click the Louver button. 

 

q On the SmartStep ribbon bar, click the Select from Sketch button. 

q Select the sketch named Louver_Sketch and click the Accept button. 

 

q On the ribbon bar, click the Louver Options button, and then set the options shown.  
Dismiss the Louver Option dialog box. 

 

q For the depth step, type 10 mm in the Distance box. 

q  

q Position the cursor as shown and click. 

 

q For the height step, type 5 mm in the Distance box. 

q Position the cursor as shown, and click. 

 

q On the ribbon bar, click the Finish button.  The louver is complete. 



 

9. In the next few steps, you will use the Break Corner command to round some of the edges of 
the sheet metal part. 

q On the Features toolbar, click the Break Corner button. 

 

q On the SmartStep ribbon bar, click the Chamfer Corner button. 

 

q  

q Select the two thickness edges shown in the illustration below, and click the Accept 
button. 

 

q On the ribbon bar, in the Break box, type 5 mm for the break size, and press ENTER. 

q Click the PreviewError! Bookmark not defined. button. 

q Click Finish.  The break corner is complete. 

 

10.  You now need to hide all of the sketches to make the complete part easier to view. 

q In an open area on the Feature PathFinder tab of the EdgeBar, click the right mouse 
button to display the shortcut menu. 

q Click Hide All>Sketches to turn off all sketches on the model.  Shade the model. 



 

11. Save and close the file. This completes this activity. 

 

 


